在通达信中MACD在0轴上方金叉怎样写?

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
CROSS(DIF,DEA) and DEA>0;...

macd在0轴上第一次金叉选股公式

现在不要看线了 看政策......

macd零轴上金叉和零轴下金叉的区别

MACD指标是一个稳健的指标,一般情况下作为中长期参考指标。但是MACD指标的指示作用非常准确,一旦其指示买或者卖,那么就要马上付诸行动。因为MACD指标本身反应不是很快,所以一旦显示马上执行。
MACD指标零轴下的金叉多是股票底部反弹或者反转时才会形成的。此过程是股价要拉升的前期阶段。股价走势尚处于弱势震荡阶段。有待逐渐修复。
MACD指标零轴上的金叉多是股价上涨后的调整才出现的,金叉是股价继续上涨的买入对应点。
综上MACD零轴下的金叉和零轴上的金叉的主要区别为:零轴下的金叉处于弱势,上涨速度比较缓慢;零轴上的金叉属于强势,随后的上涨速度将更快、更剧烈。
详细的你可以看下《日本蜡烛图》,深入的去了解一下技术分析的知识。各K线、均线及各技术指标的运用,再结合个牛股宝模拟盘去学习一下,里面的各项指标都有详细说明如何运用,在什么样的形态下表示什么意思,该如何去操作,使用起来要方便很多,愿可帮助到你,祝投资愉快!...

请高手帮忙写个通达信MACD在零轴之上形成金叉的选股公式,万分感谢!!!!

DIF:EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:EMA(DIF,9);
MACD:=(DIF-DEA)*2,COLORSTICK;
距离范围:=RANGE(DEA,-0.2,0.2); {调整值:-0.2,0.2,扩大或缩小范围}
XG:CROSS(DIF,DEA) AND 距离范围;
下面是交叉前一天选股
DIF:EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:EMA(DIF,9);
MACD:(DIF-DEA)*2,COLORSTICK;
XG:CROSS(MACD,-0.05) AND DEA>0;
这个是无法保证一定在交叉前一天,股价会影响MACD的速度。...

能不能编写一个MACD日线和周线同时在零轴上金叉的选股公式?

DIF:=EMA(CLOSE,5)-EMA(CLOSE,26);
DEA:=EMA(DIF,3);
MACD:=(DIF-DEA)*2;
DDIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DDEA:=EMA(DDIF,9);
日金:=CROSS(DDIF,DDEA);
周DIF:=MA(DIF,5);
周DEA:=MA(DEA,5);
周金:=CROSS(周DIF,周DEA);
日周同金:周金 AND 日金;...

周线中,MACD零轴上方金叉,5日均线上穿10日均线,是否及时买入?

还要看量价。位置...